Kwetsbaarheid Updates

We werken samen met de WPScan Vulnerability Database om u realtime informatie te geven over welke plug-ins kwetsbaar zijn, zodat u ernaar kunt handelen.

Dit is een totale innovatie voor uw onderhoudsworkflow – wetende dat een website een bekende kwetsbaarheid heeft, is moeilijk te negeren. Wanneer u inlogt op uw dashboard, kunt u zien welke plug-in kwetsbaar is, wat het probleem is en op welke websites deze plug-in actief is, d.w.z. welke websites kunnen worden getroffen door deze kwetsbaarheid.

Alle features zitten bij de prijs in begrepen!

Website SLA

€ 19,95

Pro SLA pakket inclusief alle features

per website per maand

( bij meerdere websites kan bulk korting worden besproken )

Webshop SLA

€ 24,95

Pro SLA pakket inclusief alle features

per webshop per maand

( bij meerdere websites kan bulk korting worden besproken )

Technische details

  • Detectie van kwetsbaarheden

Detecteert kwetsbaarheden in uw site.

  • Benoemd meerdere problemen

Benoemd problemen op zoals CSRF (Cross-Site Request Forgery), XSS (Cross-site scripting), RFI (Remote File Inclusion).

  • Externe servers doen het werk

Detectie gebeurt op externe servers.

  • Security Check markeringen

Komt voor in onze beveiligingscontroles.